Catalog

Search our Catalog

Getting kicked back to Login page on My Account

I have recently logged on to check due dates and renew books for myself and two other family members (3 different barcode numbers)and am repeatedly kicked back to the Login page. This happens every time I click any option on the account page..."Renew Selected", "Renew All", "Sort by Due Date", and "My Lists", especially. Is there a known problem with the system or do I need to check a setting on my browser software?

Comments

Brad Czerniak
Thu, 2010-07-15 20:12

Thank you for writing us regarding possible account problems on our website.

As far as I know, there have been no other reports of similar behavior with regard to Patron accounts.

To further diagnose the problem, please go to supportdetails.com/ and provide us with the following information: Web Browser and version, whether JavaScript is enabled, whether cookies are enabled.

Have you experienced similar issues on other websites on the same computer?

Any further information you can provide will be useful in diagnosing and fixing any problems.

Thank you again for writing us today. Have a good evening!

tcbgoodwin
Mon, 2010-07-26 11:20

Web Browser: Internet Explorer 8.0
JavaScript: Enabled
Cookies: Enabled

I have not experienced this on any other websites on this computer. The logout issue mentioned in a reply does not seem to matter either. It happens whether I log in to My Acount or Patron Record Only. As soon as I click Renew Selected or Renew All it kicks me right back to the login page.

Brad Czerniak
Mon, 2010-07-26 11:30

Thank you for getting back to us about your computer's settings.

We use the same setup on nearly every computer in our building. I just renewed a book in IE8 with JavaScript and Cookies enabled.

Since we've eliminated the usual suspects, we need to do some detective work to find out what's going on.

Is this a desktop computer or a laptop? If it is a laptop, would you be willing to come to the library to further troubleshoot the issue?

sdwivedi
Thu, 2010-07-22 19:17

I too have faced the same problem. This happens only when you click the logout button on the top navigation bar while reviewing Patron's records. If you click on logout under 'My Account' on the left navigation bar, it works fine. Looks like this is a programming issue where the variables are not initialized after logout is clicked under Patron's records. Sometimes you won't see 'log out' under 'My Account', simply click on 'My Account' on the left navigation bar, 'log out' will show up. I hope this helps.